Reclutamiento masivo

  • Autor de hilo DeletedUser1129
  • Fecha de inicio

DeletedUser1129

Guest
Tengo una duda sobre el reclutamiento masivo, no sé si es un bug o simplemente no pensaron en ello.
Resulta que reubiqué 250 ligeras y 200 montados de varios pueblos hacia otro y luego me fui al apartado para el reclutamiento masivo pero al momento de mirar las tropas sale que faltan 2000 provisiones (lo que es correcto ya que las moví) pero en el detalle de estas me siguen apareciendo como si estuvieran en el pueblo y no me deja reclutarlas, en los pueblos a los que mandé las tropas sale correctamente 0 provisiones pero nuevamente en el detalle estas no aparecen correctamente.
Me daría igual si fuera un error de "escritura" pero no me deja reclutarlas de forma masiva.
1.png 2.png 3.png 4.png
 

DeletedUser1330

Guest
No consigo comprender tu problema Priscy, podrías explicármelo? Igual es que estoy un poco espeso, pero lo he leído 3 veces y no consigo entenderlo del todo.
Un saludo!
 

DeletedUser1129

Guest
No consigo comprender tu problema Priscy, podrías explicármelo? Igual es que estoy un poco espeso, pero lo he leído 3 veces y no consigo entenderlo del todo.
Un saludo!
Con las imagenes tampoco?

MMM, reubico tropas de varios pueblos hacia otros en los que no hay tropa o hay muy poca, lo que deja a los primeros pueblos (de donde salen las tropas) con provisiones libres (1000, 2000, etc) pero al momento de querer reclutarlas de forma masiva (en la pestaña "reclutamiento masivo") sale efectivamente en el apartado de provisiones que hay libres, sin ocupar, X cantidad (las que haya movido) pero no me deja reclutarlas y además en el detalle de cada unidad (hacha, pesadas, catas, etc) siguen apareciendo como si estuvieran en dichos pueblos, así que tengo que ir nuevamente pueblo por pueblo reclutando las tropas.

Ahora si o aún no?
 

DeletedUser715

Guest
Vale, ahora sí te he comprendido perfectamente. Gracias por la información.
Intentaré reproducirlo.
 

DeletedUser1330

Guest
Yo también te conseguí entender ahora xD. Paso a intentar reproducirlo como mi compañera Rain8.
Para terminar, una pregunta, que navegador usas y en que versión esta?
Un saludo y gracias.
 

DeletedUser1330

Guest
Gracias por indicar la versión, intentaremos simular tu error para reportarlo.
Un saludo.
 

magnus

Campesino
¿Esto sigue pasando? A mí me pasaba, pero con la última (o penúltima) actualización me dejó de pasar. El problema era que las tropas contaban a efectos de reclutamiento masivo como pertenecientes a la aldea original hasta que llegaban a destino, y a efectos de provisiones libres como pertenecientes a la aldea destino.
 

DeletedUser1129

Guest
A mi ya no, también me dejó de pasar con la última actualización